Musik instrument with my box...

Hope 'll be able to do what I wish for..

Internet radio streaming..........

There are many gui based app for radio streaming online amarok, mplayer and many others but with gst-launch we can stream it from terminal .

eg:-

gst-launch-0.10 playbin uri=http://mp3uplink.duplexfx.com:9000/

some other radio streaming urls are

http://87.98.216.140:80
http://91.121.50.147:443
http://213.251.194.163:8000 == jpn

80's lite
http://mp3uplink.duplexfx.com:8040/
R&B
http://mp3uplink.duplexfx.com:8042/
Dance hits
http://mp3uplink.duplexfx.com:9000/
urban hiphop
http://mp3uplink.duplexfx.com:8024/
70, 80, pop, love
http://mp3uplink.duplexfx.com:8006/
country
http://mp3uplink.duplexfx.com:6034/
country bluegrass amer
http://mp3uplink.duplexfx.com:6016/
smooth jazzzz
http://mp3uplink.duplexfx.com:6004/
Happy Listening


[u-26-02-2011] http://sc-rly.181.fm:80/stream/1075 ---> country  [/u-26-02-2011]
[u-01-09-2012]http://somafm.com/indiepop.pls[/u-01-09-2012]

[u-27-09-2012]
Hard Rock
http://uplink.duplexfx.com:8064/
Classic Rock
http://uplink.duplexfx.com:8030/
Rock 40
http://uplink.duplexfx.com:8028/


Active Rock
http://mp3uplink.duplexfx.com:8008/
Classic Alternative Rock

http://mp3uplink.duplexfx.com:8038/
[/u-27-09-2012]




[u-15-05-2014]

Few of the error generated when using gst-launch
ranjit@ranjit-laptop:~$ gst-launch-0.10 playbin uri=http://mp3uplink.duplexfx.com:8042/
Setting pipeline to PAUSED ...
Pipeline is PREROLLING ...
** Message: don't know how to handle audio/mpeg, mpegversion=(int)1, layer=(int)3
ERROR: from element /GstPlayBin:playbin0: You do not have a decoder installed to handle this file. You might need to install the necessary plugins.
Additional debug info:
gstplaybasebin.c(2327): prepare_output (): /GstPlayBin:playbin0
ERROR: pipeline doesn't want to preroll.
Setting pipeline to NULL ...
Freeing pipeline ...
ranjit@ranjit-laptop:~$

ranjit@ranjit-laptop:~$ gst-launch-0.10 playbin uri=http://mp3uplink.duplexfx.com:9000/
Setting pipeline to PAUSED ...
Pipeline is PREROLLING ...
** Message: don't know how to handle audio/mpeg, framed=(boolean)false, mpegversion=(int)2, stream-type=(string)adts
ERROR: from element /GstPlayBin:playbin0: You do not have a decoder installed to handle this file. You might need to install the necessary plugins.
Additional debug info:
gstplaybasebin.c(2327): prepare_output (): /GstPlayBin:playbin0
ERROR: pipeline doesn't want to preroll.
Setting pipeline to NULL ...
Freeing pipeline ...
ranjit@ranjit-laptop:~$


To resolve the error simply install the following gstreamer plugin
gstreamer0.10-plugins-base
gstreamer0.10-plugins-good
gstreamer0.10-plugins-bad
gstreamer0.10-plugins-ugly
[/u-15-05-2014]

[u-01-09-2016]

To list installed gstreamer plugins
dpkg -l | grep gstreamer0.10
To list gstreamer plugins
apt-cache search gstreamer0.10
rp@rp-HP-EliteBook-2170p:~$ gst-launch-0.10 playbin uri=http://uplink.duplexfx.com:8064/
Setting pipeline to PAUSED ...
Pipeline is PREROLLING ...
** Message: don't know how to handle audio/mpeg, mpegversion=(int)1, mpegaudioversion=(int)1, layer=(int)3, rate=(int)44100, channels=(int)2, parsed=(boolean)true
Missing element: MPEG-1 Layer 3 (MP3) decoder
ERROR: from element /GstPlayBin:playbin0: You do not have a decoder installed to handle this file. You might need to install the necessary plugins.
Additional debug info:
gstplaybasebin.c(2323): prepare_output (): /GstPlayBin:playbin0
ERROR: pipeline doesn't want to preroll.
Setting pipeline to NULL ...
Freeing pipeline ...
rp@rp-HP-EliteBook-2170p:
rp@rp-HP-EliteBook-2170p:~$ sudo apt-get install gstreamer0.10-plugins-ugly
Reading package lists... Done
Building dependency tree      
Reading state information... Done
The following extra packages will be installed:
  liba52-0.7.4 libmad0 libmpeg2-4 libopencore-amrnb0 libopencore-amrwb0
  libsidplay1 libtwolame0
rp@rp-HP-EliteBook-2170p:~$ sudo apt-get install gstreamer0.10-plugins-bad
[sudo] password for rp:
Reading package lists... Done
Building dependency tree      
Reading state information... Done
The following extra packages will be installed:
  freepats libass4 libcdaudio1 libdc1394-22 libdca0 libdirac-encoder0
  libdirectfb-1.2-9 libdvdnav4 libdvdread4 libenca0 libfaad2 libfftw3-double3
  libflite1 libgme0 libgstreamer-plugins-bad0.10-0 libkate1 libmimic0 libmms0
  libmodplug1 libmpcdec6 libofa0 libopenal-data libopenal1 libslv2-9
  libsoundtouch0 libspandsp2 libts-0.0-0 libvo-aacenc0 libvo-amrwbenc0
  libwildmidi-config libwildmidi1 libzbar0 libzvbi-common libzvbi0 tsconf
Suggested packages:
  frei0r-plugins libdvdcss2 build-essential debhelper fakeroot libfftw3-bin
  libfftw3-dev libroar-compat2 slv2-jack
The following NEW packages will be installed:
  freepats gstreamer0.10-plugins-bad libass4 libcdaudio1 libdc1394-22 libdca0
  libdirac-encoder0 libdirectfb-1.2-9 libdvdnav4 libdvdread4 libenca0 libfaad2
  libfftw3-double3 libflite1 libgme0 libgstreamer-plugins-bad0.10-0 libkate1
  libmimic0 libmms0 libmodplug1 libmpcdec6 libofa0 libopenal-data libopenal1
  libslv2-9 libsoundtouch0 libspandsp2 libts-0.0-0 libvo-aacenc0
  libvo-amrwbenc0 libwildmidi-config libwildmidi1 libzbar0 libzvbi-common
  libzvbi0 tsconf
0 to upgrade, 36 to newly install, 0 to remove and 187 

[/u-01-09-2016]
Disable the Atheros hardware driver by selecting system->Administration->Hardware Driver

Reboot

Checkout the source madwifi(Multiband Atheros Driver for WiFi) from

svn co https://svn.madwifi-project.org/madwifi/branches/madwifi-hal-0.10.5.6

Use make
**sudo apt-get install build-essential

and sudo make install to install the madwifi driver

edit the /etc/modules using any editor and enter ath_pci at the end
simple one gksudo gedit /etc/modules
Distribution box and Telephone line




Services enabled in wa3002g4

After setting up drupal... these are the o/p that will keep u going




Don't just leech ... Seed tooo

Those making use of torrent sites... please seed .. it's not just that you have to upload for ever just upload upto 1:1 ratio then do whatever you want...

As the saying goes ... "Sharing is Caring"

Happy d/w - u/w
I have a Dell Vostro A840 - having atheros wifi card and unfortunately ubuntu 8.04 doesn't support the driver i.e the restricted driver - by default it supports madwifi (Multiband Atheros Driver for Wireless Fidelity) driver but the HAL part is closed.

Good news ath5k is open every where - so go ahead and have a peak

http://linuxwireless.org/en/users/Drivers/ath5k

Happy hacking
Amazed, how far government will go to put an end to criminals ..ooohh forgot "the cyber criminals"

Read on
Hacking tool
and Hacking law

"the more the restriction the more the interest"
This has to be carried out to test the compliance with the CSS standard, obviously for browser.

well my firefox/5.0 passes the test2 not the test3

top