Devel env comparison

The list gives a comparative view of all the needed and in-hand env.

Recommended

Drupal system requirement
    15 MB

web server
    Apache 1.3, Apache 2.x or IIS

Database server
    Drupal 5: MySQL 3.23.17 or higher
    Drupal 6: MySQL 4.1 or higher, postgreSQL 7.1
    Drupal 7: MySQL 5.0.15 or higher with PDO, SQLite 3.3.7 or higher

PHP
    Drupal 5: 4.4.0 or higher (5.2 recommended)
    Drupal 6: 4.4.0 or higher(5.2 recommended)
    Drupal 7: 5.2.5 or higher(5.3 recommended)

Environment available at present

  • sourceforge.net

PHP Version 5.3.2

System     Linux vz-web-12.sog 2.6.18-238.19.1.el5.028stab092.2 #1 SMP Thu Jul 21 19:23:22 MSD 2011 x86_64
Build Date     Apr 8 2010 02:05:08

Apache Version     Apache/2.2.3 (CentOS)

MySQL
Client API version     5.0.51a

  • Dell-vostro

PHP Version 5.2.4-2ubuntu5.6
System     Linux dell-laptop 2.6.24-24-generic #1 SMP Fri Jun 5 10:34:09 UTC 2009 i686
Build Date     Apr 17 2009 14:11:20


Apache Version     Apache/2.2.8 (Ubuntu) PHP/5.2.4-2ubuntu5.6 with Suhosin-Patch

MySQL
Client API version     5.0.51a

To get the the phpinfo enter the
<?php phpinfo(); ?>
in phpinfo.php in the below given folder

/home/project-web/<project_name>/htdocs/

and run
<project_name>.sourceforge.net/phpinfo.php
example:- http://checkll.sourceforge.net/phpinfo.php

ref:- http://drupal.org/requirements

0 comments:

Post a Comment

top